Send patches - preferably formatted by git format-patch - to patches at archlinux32 dot org.
summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorAnton Hvornum <anton.feeds+github@gmail.com>2020-07-08 13:38:15 +0000
committerAnton Hvornum <anton.feeds+github@gmail.com>2020-07-08 13:38:15 +0000
commit3e97b1e93c0ccb618c9b996acc0fc93837bf358e (patch)
tree91dfe76e55e38eb47bfa5e0442caa93539b7f33d /setup.py
parentfc4790b33c98ca14469e88c00544701a85365d3a (diff)
rc6: Fixed an issue where 'which' doesn't return the binary absolute path. This due to which being a builtin bash thing, and for whatever reason that stopped working when running as a module, so created locate_binary(name:str) which uses the PATH variable just as which does to find the binary's absolute path
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 48b928bf..4d561840 100644
--- a/setup.py
+++ b/setup.py
@@ -5,7 +5,7 @@ with open("README.md", "r") as fh:
setuptools.setup(
name="archinstall",
- version="2.0.3rc6",
+ version="2.0.3rc7",
author="Anton Hvornum",
author_email="anton@hvornum.se",
description="Arch Linux installer - guided, templates etc.",